12th June 2019

Dashboard temporary access offline

UPDATE: All apps are restored. Issues arising from the Load Balancer migration have been resolved.

--

UPDATE: 4:23pm EST

  • Issues with accessing some apps still remain

--

UPDATE: 3:02pm EST

  • The dashboard is up and running.
  • API users will need to use port 8443 until the LB is back up on 443. We anticipate a fix shortly.

Thank you again for your patience.


Access to the dashboard is offline while we migrate some changes needed from swapping the load balancer. We anticipate it being back up with-in the hour.

Thank you for your patience.